Home

Gimp transparent color fill

How To Make A Color Transparent In GIMP - Logos By Nic

  1. To make a color transparent in GIMP we'll be using the Color to Alpha feature. This tool allows you to move a single color within an image — or a range of similar colors — to the alpha channel, which will result in transparency. To access this menu, navigate to Colors > Color to Alpha. The following menu should populate
  2. Click the Toolbox window's Bucket Fill tool and move to the drawing canvas that contains the new layer. Click the layer to fill it with the color you selected. For example, if you selected green,..
  3. Select the bucket fill tool or hit Shift + B. Within the Bucket Fill toolbox options, select Fill transparent areas only when necessary. Do select BG colour fill and Sample merged and run a few tries while adjusting Threshold for best results. In between, hit Ctrl + Z to undo
  4. When you fill objects in a transparent layer (such as letters in a text layer) with a different color than before, you may find that a border of the old color still surrounds the objects. This is due to a low fill-threshold in the Bucket Fill options dialog. With a low threshold

Load the original image into Gimp. Click the Color Select tool. In the Tool Options, make the threshold zero. Choose the feather option Hello. I'm using the Gimp currently. I'm trying to use the fill color/pattern tool (the one that looks like a bucket of paint) to the effect of filling a certain area with transparency. I have a pinkish-gradient background layer. Superimposed over this is a fairly intricate vine-like image layer (made in Blender :))/ In this scheme, I want certain parts of the vine layer to be made. Make the threshold of selection low to zero to select only a single color. Feather the selection for a smoother transition. Add a transparent layer if not yet present (Layers > Transparency > Add Alpha Channel) Clear (Edit > Clear or Del) the selected color to make it transparent Command in menu Image -> Flatten Image will fill transparent area with current background color selection (as hinted by pop-up help when you select it - remove transparency), making exactly what you asked in one simple step (tested in Gimp 2.8)

How to Replace Colors With Transparent in GIMP Small

  1. o; Start date Sep 30, 2008; Sep 30, 2008 #1 D. Danja
  2. You can now click inside the selection to fill it with the foreground color (black). As soon as you do, you'll be presented with a new view of your image on the canvas: As you can see, filling the selected portion of the layer mask with black resulted in that area having 100% transparency, showing the layer below it
  3. The fill starts at the point where you click and spreads outward until the color or alpha value becomes too different. When you fill objects in a transparent layer (such as letters in a text layer) with a different color than before, you may find that a border of the old color still surrounds the objects
  4. We can use GIMP to remove the background from any image. When you make the image background transparent, it takes up the color according to the background of the new image. For instance, if you put..
  5. Select the new layer mask icon in the Layers palette, then with your background still selected, choose the Bucket Fill tool, and fill the entire selection with black to hide it completely. Now you can use the Paintbrush tool to adjust your mask as much as you want

How To Make A Color Transparent In GIMP Hi Nita, you could add a new layer and fill it with white, then position it beneath everything else as the bottom layer. Or you can right-click your layer and go to Remove alpha channel. This will make it so that the eraser erases to white instead of transparency Open an image in GIMP. Click File in the top-left corner of the window (Windows) or the screen (Mac), then click Open... in the drop-down menu, select an image to open, and click Open. You can repeat this process for multiple photos if you want to layer the transparent image over a non-transparent one Open your GIMP application by double-clicking on the shortcut or searching it through the Windows search feature. Click on the Edit menu in the menu bar and choose the Preferences option. Opening preferences in GIMP Choose the Default Image in the left pane and then change the Fill with option to Transparency Hey guys and gals! Today, I am bringing you a video that shows you how to draw with different transparency levels using Gimp 2.8.16.Did you like this tutori.. Bucket fill withcolour [optional] The next step is optional and consists in filling the area that should become transparent with a plain colour first. Select the bucket fill tool or hit. Shift + B. Within the. Bucket Fill. toolbox options, select. Fill transparent areas. only when necessary. Do select. BG colour fill. and. Sample merged. and.

Fill Transparent Areas: Provides the ability to fill areas with low opacity. Sample Merged: This allows you to toggle the sampling from one layer to all layers. If active, the fills can be made on a lower layer. Find out more about this setting from GIMP. Diagonal Merged: This option considers the diagonally neighboring pixels for the color fill Reopen your Toolbox window. If you need to reopen your toolbox, use the key combination Ctrl+B or navigate through (GIMP version 2.8.14): Windows > Toolbox. In this toolbar you can change the color by just clicking on the foreground or background color as indicated by @OrangeTux and @Warren Hill. Share

Select the area you want to make transparent. Select the appropriate selection tool from the Tool window or the Tools - Selection Tools menu on the Layer window. I usually use the magic wand/fuzzy select (Select contiguous region) tool or the Select regions by color tool. Click in the region you want selected An easy way to make a transparent gradient with gimp using the layers function . For my posting thumbnails i wanted to use a transparent gradient (my pictures should fade from opaque to transparent). And while i like open source and dont have photoshop at home, i thought, that i could do that with gimp 1. Open a new image in GIMP. 2. Create a new, transparent layer. 3. Click the front color layer on the top-left, and select a color. 4. Use the Free Select (Lasso) tool to select an area. 5. Use the Bucket Fill tool to paint the selected area. 6. Change the transparent layer's Mode to Color. 7. Create a new, transparent layer. 8 Donations are welcome:https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=ELGV4RXBS3LECAn easy way to make a transparent / opacity gradient. Likewise, if you want to interact with any image open in this way, you have to call pdb.gimp_display_new for that image. You should be able to accomplish this by simply setting the background color to your desired color and then simply flatten the image which will make all transparent areas become set to the current background color

Bucket Fill Transparency with GIMP - hamwaves

In GIMP, adding a gradient overlay to an image is not a big deal. You can simply add a transparent layer above your image and fill this transparent layer with a color gradient. Follow the steps below to add a gradient overlay in GIMP. First off, launch GIMP open the image you want to add a gradient to 4. Now click on the color in the image you want to be transparent. These colors will now show up outlined. 5. Right click on the image again and go to EDIT and then down to CLEAR. This should now erase the outlined color you just picked from the image and the transparent gimp checkerbox should show through 2. Add Surrounding Color. Here you need to add the color that will surround the text. This can also be transparent (more on that below) but for now you need to add a solid color Make sure that the Foreground Color is set to Black and the Background Color is set to White in the GIMP tools menu. Click on the Blend Tool (it should be just to the right of Bucket Fill). Drag a vertical line from the bottom of the image to where you want to stop the fade effect. (Hint: Hold down the [CTRL] key to help make the line vertical. When you make the image background transparent, you can use the colour according to the background of the new image. If you put a transparent image on top of a blue image, the image will now have a blue background. This is quite handy in graphic designing. You can use GIMP to remove the background from an image. I am going to show you how to do.

3.4. Bucket Fill - GIM

yet gimp doesnt seem to have an option for bucket fill transparent? color picker on transparent doesnt work for whatever reason. edit: i got it, but i still wish bucket fill to transparent existed. bucket fill just makes sense (method: add alpha channel didnt work because there was already an alpha channel 05-09-2020, 12:58 PM. In game engines and 3d software, to counter transparency issues, they use a technique where they fill the transparent parts with the borders or edges of non-transparent parts, I don't know what this technique is called. Here's an example with fortnite, but all new 2d and 3d games do this 1 GIMP Step 1: Setting GIMP Up. Alright, so you installed GIMP and fired it up, it will probably look similar to this.. To open GIMP in one window, you go to Windows > Single-Window Mode. Step 2: Making the background transparent. Now open the image you want to make transparent.I've chosen this image:. But you can use whatever image you like In short: Make sure the layer can be transparent >Layer>Transparency>Add alpha channel. Wand select the are you want to replace (use a low threshold) Grow the selection by two pixels (Select>Grow) Set the bucket-fill to Color erase mode and bucket fill with white (or whatever the current color is) (you can also use Colors>Color to alpha for.

The most commonly used color space, and the default color space in GIMP, is the RGB color space. This means that your image is comprised of three color channels - Red, Green, and Blue (which is why we use the acronym RGB). You can see these color channels by going to the Channels tab next to your Layers tab in the Layers. Step 2. Now go to Colors- Adjust Brightness and Contrast and change the bars to the same position as mine. Now you should have your drawing in black. After that make a new Layer, transparent

How to Change the Background Color to Transparent in GIMP. Click on the Bucket Fill Tool and choose a new color. Make sure you place it below the original color, and that's it Easily set image transparency using GIMP | Opensource.com. To fill in your alpha matte, click the Edit menu and choose Fill with FG Color. Flatten and export. If you've left a border around your graphic, set your background color to the color you want to use as the border stroke. This is usually either black or white, but it can be anything. Another simple technique to make the background transparent of an image is by using layer mask. Steps involved in this method are as follows; Open the Image in GIMP. Add Alpha Channel. Add Duplicate Layer. Desaturate the Layer. Adjust Brightness/Contrast Level. Color the Areas and Invert the Colors 1. Open the image in GIMP. 2. Select the area you want to make transparent: Select the appropriate selection tool from the Tool window or the Tools - Selection Tools menu on the Layer window. I usually use the magic wand/fuzzy select (Select contiguous region) tool or the Select regions by color tool. Click in the region you want selected

How to make a color transparent in Gimp alvinalexander

To Fill Area with TRANSPARENCY in the GIMP

Step 1: Create your primary text and copy its outline. Open GIMP and create a new file by going to the top menu->File->New. You can also use Ctrl+N keyboard shortcut. Create New File. You can select the size of your canvas here. You may also choose if you want white background or a transparent background In my last GIMP Help article, I covered the topic of layer transparency in GIMP - explaining that parts of a layer can be erased to reveal either a color (when no alpha channel is applied to a layer) or a transparent background. The article covered the concept by erasing pixels directly on a layer, which I mentioned was a more destructive form of editing Make sure that the Foreground Color is set to Black and the Background Color is set to White in the GIMP tools menu. Click on the Blend Tool (it should be just to the right of Bucket Fill ). Drag a vertical line from the bottom of the image to where you want to stop the fade effect. ( Hint: Hold down the [CTRL] key to help make the line vertical.

transparency - how to make a color transparent in GIMP

  1. Open the file, select the objects, press white color from color bar below, choose a black stroke and adjust to desired width, under the fill tab: slide the transparency line to remove the white fill color. The issue I am having is that either method above is showing all the structural lines, if that makes sense, see the first image (transparent_c.
  2. GIMP is a cross-platform image editor available for GNU/Linux, OS X, Windows and more operating systems. It is free software , you can change its source code and distribute your changes. Whether you are a graphic designer, photographer, illustrator, or scientist, GIMP provides you with sophisticated tools to get your job done
  3. Click on the New Layer icon bottom left of the Dialogue. In the window that opens, you can name it, define its size and choose whether to fill the layer with color or have a transparent layer. We will choose the Transparency option. When you click OK, you will see the layer now appears in the Layer Dialogue above our original image
  4. gimp will not color on transparent gif. Hey all, I am trying to use a bucket fill tool in gimp. When i select the color and click on the image, it fills it with a kind of tan color. Each time, no matter what color i have selected. Went through the groking gimp doc and can't find why this is happening
  5. How do I fill with transparent?¶ If your image doesn't have an alpha channel, add one with Layers → Add Alpha Channel. Select the area you want to clear (if not the whole image). To change everything of a particular color transparent, pick Select → By Color and click on the color in the image you want to replace. Then select Edit.

Set the stroke line to solid color and set its width. Click the Stroke button. If you want to fill the shape with a certain color or pattern, you can simply use the Bucket Fill Tool. Drawing an ellipse and circle shape. To draw an ellipse shape in GIMP, simply activate the Ellipse Select Tool (E) by clicking it on the Toolbox. Once the Ellipse. Directions to Chroma key an Image with GIMP: If you take a picture with a solid colored background (blue or green works best), then you can have a computer program pull out the blue or green pixels and replace them with another color or a transparent layer. This process is called chroma key and is used in weather forecasts and other special. Follow the below steps to remove the background using the Fuzzy Select tool: Step1: Open Image. The first step is to open the image that we want to edit. There are different ways in GIMP to open an image. But, the traditional way is to open an image by the Open option from the file menu

How to fill transparent area left by resize in Gimp 2

How to Make Background Transparent in Gimp. 04/23/18 on Tech. I feel that everytime I want to do this (which is like once or twice a year), I find myself googling. I thought that, once and for all, I'd write a blog post on how to do this. Gimp is an awesome, free open source image editor. It's rich with functionality and you can do a great. Open your GIMP application, click on the File menu, and choose Open option. Locate your image file and open it. Opening file in GIMP; Click on the active foreground color on the left side and choose a color that you want to add. Changing the foreground color in GIMP; Now select the bucket fill tool and click on the solid color to change the color to the one you chose for foreground color Create a new transparent layer above the comic, and below the text. Make sure it's selected, so that new painting will go to it. Select the bucket fill tool, set the background color to white, set the fill type to BG color fill (the white color), set the affected area to fill whole selection, and set the Opacity to 50% Making the background transparent is the same as removing the background in the image. I will explain three ways to make a transparent background in GIMP. Three ways are: select by color tool, fuzzy select tool, and free select tool. I use the Gimp software version 2.10.12. GIMP software is a free image editing software You'll be presented with the new image on your canvas. Chances are it will be a pure white image at this point (it may be a different color depending on how your GIMP is setup to handle new images - if it is, don't worry). Fill the New Image with Black¶ The first thing we are going to do is fill our new image with black

How Can i paint or fill with transparency in GIMP The Helpe

GIMP is a powerful software for image editing and related tasks. It comes with tons of basic and advanced features. Often, GIMP is compared to Adobe Photoshop as the FOSS alternative. As an image editor, GIMP can work on existing images and draw an image from scratch. In this guide, how to draw a circle using GIMP is explained 'select color range' >>> 'selection to alpha' <edit> another way,open the image,add a new file with transparent background, use the magic wand tool to select the background of the original pic, and invert the selection. Then just copy the selection onto the new file with the transparent background How to Turn a One-Color Background Transparent. Another simple way of creating a transparent background in GIMP is by using the Select by Color tool. This method is perfect if your picture has a solid background that consists of a single color. Select by Color also uses smart selection that will help you remove your image's background in seconds Open your image. As you can see, the image has a uniform color (white) as background; this is ideal to create a transparent image. You will later see why. On The Gimp's main window, click on Layer , then on Transparency and finally on Add Alpha Channel , this will add transparency to the picture. Now, the white areas in.

Adding a Transparent Background Using GIMP: While making an object's background transparent is easy for solid colors, in most cases, the background tends to have other details that make this troublesome. This guide uses GIMP to add transparency using the free-select tool To the right of that bar is an image of a dropper. Left-click the dropper then left-click the color on your image that you'd like to make transparent. Once done, click OK twice, that's it, anything of your chosen colour will now be transparent. Either save the image as a PNG file else merge the layers then save it as a GIF or JPEG The Bucket Fill tool is used for filling regions, in whole layers or selections, with a specified color or image pattern. The Tool Options dialog, shown in Figure 8.1(b), indicates that the choice between color and image pattern is specified by clicking the appropriate radio button. For color fills, either the Active Foreground Color or Active Background Color can be used Let's do this with my sample screen capture here, complete with an odd background color: First you need to use the Color Picker Tool. Set it to Set background color then click on the background color you want to match. Note how the backgro.. Similarly (and related to my previous question about filling outlines on transparent layers) is there a cousin to the fill tool that selects a region based on colour? Just as the fill tool works out towards a colour boundary and then fills inside the boundary, so this tool would work out to a colour boundary and then select the area within it.

gimp | Nova Skin

This online utility replaces all transparent pixels in the given PNG (Portable Network Graphics) file with a single color and you get an opaque PNG in the output. It also works with semi-transparent pixels that have an alpha channel. It first draws a new canvas with the fill color and then it puts your PNG on top of the canvas The white background of GIMP adds the white background. I have not seen an option to disable it (version 2.8). If the white color is only used for the background, then option Colors → Color to Alpha can convert white back to the alpha transparency channel Add transparency to image in GIMP. Open the image in GIMP. You should have the layers window visible. Select the layer that the image is on, right-click it, and from the context menu, select 'Add Alpha channel'. Now, when you erase part of the layer it will be transparent. This is the first step to adding transparency Colors>Color-to-Alpha then choose pure black and OK it; Optionally right click on your original layer and Merge down. So the technique is basically making black transparent so that the filled color below shows through the transparent areas which will work for gray pixels (partially transparent, partially black) as well Open image in GIMP . Right click the image and go to LAYERS then ADD ALPHA CHANNEL. Nothing obvious happens, but this step adds a transparent layer underneath your image so that when colors are erased (more later) the image shows the transparent layer and show whatever under it on the screen. Right click on the image again and go to SELECT and.

GIMP - Layer Mask

Affected Area - Fill up the whole portion or else fill up the chosen areas in the image. Finding Similar Colors - There are two subsidiary options available under this option. 1] Fill Transparent Areas -> It fills the color in the selected portion of an image with low opacity. 2] Sample Merged -> It toggles sampling from all the layers Now select your colour of choice(for me brown for the hair) and hit Shift-backspace or (Ctrl+comma for gimp) to fill the selection with brown. In Gimp, when using a selection tool you can press Shift to add to the current selection, and Ctrl to remove from the selection. There's also buttons in the tool options that allow this * The Color Picker Tool is used to select a color from any image opened on the screen. * The color pattern available in the opened image can be picked by this tool by clicking on the particular color of the image. * Both the foreground and background color can be selected by this tool. How to Launch: - Open Gimp. - Launch a new image file

GIMP - How to Change the Color of Objects To assist Mr. Jamieson, if you have any difficulty, first go back three steps and see if transparent layer as you did in steps 9 & 10 and name the layer Background layer and click OK. Bucket Fill Tool and click anywhere on the background of the image. Step 2 You will see that a small box filled with white color appears next to the thumbnail of your image in the layer box. remove-background-gimp. Step 4: Now that we have filled the layer mask with white, we need to use black color to remove the background. For that, keep the foreground color as black in the color box on the right side Step 1: Open the resource in Gimp and locate the icon you wish to use. Download the Medialoot SVG icon resource and unzip it on your desktop. Then, open GIMP and create a new document with a transparent background. I'm creating the document at 500x500px since that's the size I want my final project to be. Now we're going to import the SVG paths 5.6 The Blending Modes. Gimp User Manual. 1273 Pages. $6.99. eBookFrenzy.com. Usually layers are opaque, which means that upper layers cover and visually block lower ones. Blending modes change this behavior and allow some color features of a layer to be combined with the colors of layers below it

Fill in your details below or click an icon to log in: Email (required) (Address never made public) Name (required) Gimp Script-Fu : Color to Alpha All Layers. Map a color to transparent for all layers ;description. How to make an image background transparent using Gimp. Step 1 ) Open your image and select the area you want to make transparent, in this example the black background will be removed deleted. Use shift-click to add more regions/colors. Tip: Use the zoom tool to see the details more clearly. This will make it easy to select all the areas. Gimp Guru Andrew Wyatt contributed this excellent solution. Do the following: From Gimp, File->Acquire->Sane to create an image of the signature. Rightclick, Image->Alpha->Add alpha channel, in order to make this layer transparent. Rightclick, Select->By color. In the image, click in the white portion, in order to select everything white This is the Gimp Color Selector. In our screenshot, the Gimp Color Selector is filled with reds that fade to black and white. If we wanted to select say, green, we would first click the color strip to the right (we would click somewhere in the green area of the strip). Doing this would automatically fill the Gimp Color Selector with green

Background color for exported Vector graphics - Beginners' Questions - Inkscape Forum. #1. Engineeringtech @Engineeringtech. 2020-02-14. I downloaded and installed Inkscape many years ago for a very limited use. I wanted to import vector drawings (DXF or PDF format), and export them as high resolution raster images (JPG's or PNG's) 2020 UPDATE: there is no way to do it in Adobe Photoshop. Color Range and masks can not do it. The image below explains, what Color to Alpha does. The old image is fully opaque (transparency 100%). RGB values are between #ff0000 and #000000. The new image has transparency between 0% and 100% The displayed image looks a bit wierd, cause it is filled with random colors, to erase them, we will fill the layer with the current background color. => (gimp-drawable-fill 21 BG-IMAGE-FILL) () The function to fill a layer is called gimp-drawable-fill and not gimp-layer-fill as you might expect, that's because a layer is a drawable. So if you.

How To Make Image Background Transparent Using GIM

  1. Select the Recolor option in the Adjust menu and select Set Transparent Color from the options there. Now select the color of the image that you want to make transparent. Below is a screenshot of an example image with a background color, and on the right the same image after the background color has been replaced with transparency
  2. After creating a new transparent layer, fill the entire selection box with the desired border color. Then, choose Select > Shrink [4] and select a size [5] that is equal to your border width. Note that if the selection is touching the edge of the image, then you must tick Shrink from image border [6] to cause the selection to shrink away from.
  3. Step 7: Then Select the Facial Features and Shirts and Fill It With Their Respective Colors Using Bucket Fill Tool. Hide the Cartoon Layer to get the Source Layer Visible. Then Draw the Path for the Hair and Fill it with the Hair Color. Do the same steps for Eyes, Eyebrows, Nose, Ears and Mouth. Also do the Same for the Shirt
  4. Restart GIMP; Install a Content Aware Fill Replacement. If you want to convert an image from the RGB color space to CMYK in GIMP, you can do so with the Separate+ plugin. However, there are.
  5. In today's tutorial, I am going to show you how to create a rectangle/squares/grid collage in GIMP. The trick is by creating a rectangle shaped selection using the Rectangle Select Tool, create a new layer for the rectangle shape, fill the selection with a gray color, insert an image into the document as a layer, then add a layer mask

4 Steps to Remove Background & Make It Transparent in GIM

Create the gradient. In the main GIMP toolbox double click on the Fill with a colour gradient. This opens the Gradient options box, here you are presented with various options for your gradient. If you click on Gradient a dropdown list of set gradients will appear that you can use for your image. The default is FG to BG (RGB), which we will use. To fill in the selected rectangle or square click on the bucket fill tool as seen below in the toolbox. GIMP - Toolbox tool options fill You may select the color you wish to paint your square by clicking on the large black box located on the bottom of this image or the middle of the toolbox If using Gimp for Windows, you'll have to right-click on the destination button and select the Foreground - drag n' drop doesn't work. Click OK after the color indicator on the Color To Alpha plug-in is changed to blue. Alternatively, make sure that the color to alpha is selected when you did Step 1. 4. Now create a New Layer as a Background With the Background copy layer selected (highlighted) in the Layers Dialogue, go to the GIMP toolbox and double click on the Foreground Color button, which will open the Change Foreground Color tool. In the HTML notation box type in FF0000 (this is the hexidecimal code for red) and then click OK

5 Easy Ways To Delete Background To Transparent with GIMP

  1. g a background into a layer Open Gimp and create an RGB image with a white background. Fill it with any pattern Press on D once to make the foreground color black and the background color white
  2. In digital photography, transparency is the functionality that supports transparent areas in an image or image layer. Certain image formats do not support transparency. Opacity is the extent to which something blocks light. You can change the opacity of layers, filters, and effects so that more (or less) of the underlying image shows through.
  3. Select the shape, and go to Shape Format to open the Format Pane. Select Fill > Picture or gradient fill and then drag the Transparency slider to set the exact percentage of transparency you want. Make one color of a picture transparent. You can make one color in a picture transparent to hide part of the picture or create a layered effect
  4. Transparency Modes Explained These are on the Transparent Background Tool. Area Flood fills the selected area, but doesn't fill holes in text and photos. Color Replaces all of the selected color in entire image with transparency. This can be too agressive for some photos, but good for logos and green screen editing. Other Transparent tools on.
  5. Article updated: Since I wrote this article I learned a very neat trick about I was not aware, so the article is updated to include it, it is about applying a mask to get the partial transparency for reflection in Inkscape. Reflecting images on surfaces with Inkscape and GIMP This is a trick abused often: take an image and create its reflection on a surface to obtain a kind of perspective effect
  6. Step 2: Select Color and Delete Color. Go to the COLOR SELECT tool in the toolbox window. This is the icon with a hand pointing to a color panel. Select an area of the monochromatic background (in the case of the butterfly, this would be the blue tarp area). The general area will become shaded with blinking lines. Go to EDIT and select CUT. A.
  7. GIMP offers lots of ways to select a specific part of an image. In the sidebar, which is located on the left side of the screen by default, you will notice that there are quite a few selection tools

How to Make a Transparent Image Using Gimp (with Pictures

Go to the Select menu and click on the Feather option. Give the value of feather in this box. I will give 5 as its value. Now again click on the eye button of the blur layer of this image for un-hiding it then makes right-click on this layer then click on the Add Layer Mask option for adding a mask to this layer If you want to change the default workspace color in Inkscape from white to another color - here's how to do it: Press Ctrl, Shift and D to open the Document Properties window; Click on the Background color; Change the RGBA value to 888888FF; Note: 888888 defines the color in hex - FF makes the color fully transparent. Your workspace will now have a grey background Open the scanned signature in Gimp; Remove any extraneous spots. Crop to leave a few pixels of white beyond the black on all four sides. Make the layer transparent: Layer->Transparency->Add_Alpha_Channel; Doubleclick the select by color icon () and set the threshhold value to 15. Don't set it much lower or you risk white pixels overwriting.

gimp - Chroma keying a background to a green screenfy-gimp, [TUTORIAL] GIF In Objectsgimp - Convert image into mask - Graphic Design Stack Exchange6